サインイン
2

製品FAQ

製品:   バージョン:
カテゴリ:
キーワード:

Blu-ray ディスクを再生すると、動画や音声が途切れることがあります。

問題点:
PowerDVD が Blu-ray ディスクを正常に再生できません。

原因:

  1. グラフィック カードのドライバが古すぎます。
  2. PowerDVD 最新のパッチが適用されていない。

対処法:

  1. グラフィック カードのドライバを更新してください。
  2. PowerDVD を最新のバージョンに更新してください。
    ソフトウェアアップデートのページから、PowerDVD の最新のパッファイルをダウンロードしてください。(ソフトウェアアップデートのページへ

それでも問題を解決できない場合は、下記の情報を CyberLink カスタマー サポートまでお送りください。

  1. Blu-ray ディスク タイトルの名前と地域。
  2. CyberLink CLCollectUserInfo ログ。
  3. Dxdiag.txt ファイル。
  4. PowerDVD でのオーディオ設定。

スピーカー環境出力モードの現在の設定をお知らせください。
(1) 次のステップに従うことにより、これらの設定を確認できます。
ボタンをクリックし、設定画面を開いた後、[オーディオ] タブをクリックします。
(2) アンプを使用している場合は、モデル名もお知らせください。

 

補足:
1. DxDiag.txt を作成するには:
(1) Windows 7/Windows Vista の場合:
スタート -> すべてのプログラム -> アクセサリ -> ファイル名を指定して実行
Windows XPの場合:
スタート -> ファイル名を指定して実行
(2) 「DXDIAG」と入力し、Enter キーを押すか、[OK] をクリックします。すると、DirectX 診断ツールが開きます。
(3) [すべての情報を保存] ボタンをクリックします (このファイルをデスクトップに保存し、「dxdiag」という名前を付けてください)。
2. CLCollectUserInfoログを作成するには:
(1) ツールをダウンロードし、CLCollectUserInfo.zip (下に表示) をダブルクリックしてファイルを解凍します。デフォルトのフォルダー名は「CLCollectUserInfo」です。
ツールのダウンロード:
http://download.cyberlink.com/ftpdload/trial/pdvd/tool/CLCollectUserInfo.zip
(2) 「CLCollectUserInfo」フォルダーを選択し、CollectUserInfo.exe をクリックします。
(3) [収集] ボタンをクリックします。
(4) 手順が完了したら、[キャンセル] ボタンをクリックしてプログラムを終了します。
(5) CollectUserInfo.cabを CyberLink サポートチームまでお送りください。
(CollectUserInfo.cab は「CLCollectUserInfo」フォルダーに保存されます)


NVIDIA: http://www.nvidia.com/Download/index.aspx?lang=en-us

ATI: http://ati.amd.com/support/driver.html

CyberLink カスタマーサポート:
https://www.cyberlink.com/support/service/technical-support.do

 
この情報は役に立ちましたか?