最新のAI顔認識ビジネス・パートナー各社のソリューションを学ぶ 無料オンラインセミナー実施中 >>
サインイン
2
FAQ (よくあるご質問)
  • アカウント & 購入
  • ダウンロード & インストール
  • 製品
CyberLink サポート センター / FAQ – 製品 / ブルーディスクを再生しても、音声が出ない。
ブルーディスクを再生しても、音声が出ない。
対象製品 : BD/HD Advisor BD

問題

ブルーレイディスクを再生中に音声が聞こえません。

原因

1.      音量が低過ぎるか、ミュートがオンになっている。

2.      スピーカーの配線が音声出力コネクタに正しく接続されていない。

3.      サウンドカードのドライバが古すぎる。

4.      出力モードをデジタル (S/P DIF) モードに設定している。

解決策

1.      システムトレイのスピーカーアイコンをダブルクリックして、マスターボリュームを確認します。マスターボリュームまたはWave [ミュート] チェックボックスが選択されている場合は、選択解除してください。

2.      スピーカーの電源がオンになっており、適切な音量になっているか確認します。スピーカーのオーディオ配線がスピーカーの出力またはオーディオ出力の穴に正しく接続されているか確認します。穴の色は薄緑色のはずです。

3.      サウンドカードのドライバをアップデートします。サウンドカードの製造元のウェブサイトにアクセスし、ご使用のサウンドカードの最新ドライバををダウンロードします。

4.      サウンドを通常のスピーカーから出力する場合は、サウンドカードに付属の設定ツールを使用して、S/P DIF出力オプションをオフにします。同様に、サウンドをアンプに出力する場合は、必ず出力をデジタル (S/P DIF) モードに出力を切り替えてください。

 

この情報は役に立ちましたか?
いいえ
はい